Lots of people get this error because most OS developers are deprecating the use of insecure key exchanges; however, there are many equipment and other OS vendors which still require use of this. This modification is for permanent resolution of the matter, may not be the most “hardened” manner, but solves your problems moving forward.

I have a YouTube video that’ll help guide you through this:


Comments are closed.